Accessibility for people with disabilities

Tilgjengelighet for funksjonshemmede

Microsoft går inn for å gjøre produktene og tjenestene sine lettere å bruke for alle. Følgende artikler gir informasjon om funksjoner, produkter og tjenester som gjør Microsoft Windows operativsystem mer tilgjengelig for funksjonshemmede:

Tilpasse Windows for funksjonshemmede

Microsoft-dokumentasjon i alternative formater

Verktøy som forbedrer tilgjengeligheten

Andre produkter og tjenester for funksjonshemmede


Microsoft-dokumentasjon i alternative formater

I tillegg til standard form for dokumentasjon, er mange Microsoft-produkter tilgjengelige i andre formater som gjør dem mer anvendelige.

Flere av Internet Explorer-dokumentene er også tilgjengelige som elektronisk hjelp eller elektroniske brukerhåndbøker, eller på en CD som følger med forsendelsen.

Hvis du har problemer med å lese eller håndtere skriftlig dokumentasjon, kan du få mange Microsoft-publikasjoner fra Recording for the Blind & Dyslexic, Inc. (RFB&D). RFB&D distribuerer disse dokumentene til registrerte og kvalifiserte medlemmer av distribusjonstjenesten, enten på lydkassetter eller på disketter. RFB&D-samlingen inneholder mer enn 80 000 titler, medregnet Microsoft produktdokumentasjon og bøker fra Microsoft Press. Obs! Alle RFB&D-opptak er på engelsk. Du kan også laste ned mange av disse bøkene fra siden accessibility (engelsk tekst) på Web-området Microsoft.

Hvis du vil ha mer informasjon, kan du kontakte Recording for the Blind & Dyslexic på følgende adresse eller telefonnummer:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540

Telefon: (609) 452-0606

Faks: (609) 987-8116

Web-område: Recording for the Blind & Dyslexic


Andre produkter og tjenester for funksjonshemmede

Tilleggsinformasjon om tilgjengelighetsfunksjoner, produkter, tjenester og ressurser kan fås fra Microsoft og andre organisasjoner.

Microsoft

Microsoft har laget en katalog over hjelpemidler for tilgjengelighet som kan brukes med Windows-operativsystemene. Du kan få denne katalogen på Web-området vårt.

World Wide Web: Se siden accessibility (engelsk tekst) på Web-området Microsoft.


Verktøy som forbedrer tilgjengeligheten

Det finnes en rekke maskinvare- og programvareprodukter som gjør det enklere for funksjonshemmede å bruke datamaskiner. Blant produkttyper som er tilgjengelige for operativsystemene MS-DOS og Windows er:

  • Programmer som forstørrer eller endrer fargen på tekst og grafikk på skjermen.
  • Programmer som presenterer informasjonen på skjermen i blindeskrift eller syntetisk tale.
  • Maskin- og programvareverktøy som endrer musens og tastaturets funksjonalitet.
  • Programmer som lar brukeren "skrive" ved hjelp av musen eller stemmen.
  • Programvare som gjenkjenner og fullfører ord eller uttrykk og gjør det mulig for brukeren å skrive raskere og med færre tastetrykk.
  • Alternative innenheter, for eksempel en enkel bryter eller en pusteenhet for dem som ikke kan bruke mus eller tastatur.

Hvis du vil ha mer informasjon om hvordan du skaffer slike tilgjengelighetsverktøy, se "Andre produkter og tjenester for funksjonshemmede."


Tilpasse Windows for funksjonshemmede

Tilgjengelighetsfunksjoner er blitt bygd inn i Windows helt siden Windows 95 kom på markedet. Disse funksjonene er nyttige for personer som har problemer med å bruke tastatur eller mus, for blinde og svaksynte, og for døve og hørselshemmede. Funksjonene kan installeres under selve installasjonen, eller du kan legge dem til senere fra Windows-installasjonsdiskettene.

  • Noen av tilgjengelighetsfunksjonene som er innebygd i Windows, kan legges til i tidligere versjoner av produktene og i MS-DOS ved hjelp av Access Pack-filer. Du kan laste ned disse filene fra siden accessibility (engelsk tekst) på Web-området Microsoft.
  • Når du bruker et Dvorak-tastaturoppsett, blir de mest brukte tegnene på tastaturet lettere tilgjengelige hvis du har vanskeligheter med å bruke et standard QWERTY-oppsett. Det finnes tre ulike Dvorak-oppsett: ett for bruk med begge hender, ett for bruk med venstre hånd og ett for bruk med høyre hånd. Det er ikke nødvendig å kjøpe spesialutstyr for å bruke disse funksjonene. Du kan laste ned Dvorak-oppsettene fra siden accessibility (engelsk tekst) på Web-området Microsoft. Obs! Dvorak-tastaturoppsett er bare tilgjengelig for engelsk.
  • I Windows 98 og senere versjoner av Windows, kan de fleste tilgjengelighetsinnstillinger angis gjennom veiviseren for tilgjengelighet eller kontrollpanelet. Veiviseren for tilgjengelighet viser funksjoner sortert etter funksjonshemming, noe som gjør det enkelt å tilpasse Windows til behovene til den enkelte bruker. Veiviseren for tilgjengelighet gjør det også mulig å lagre innstillingene i en fil som kan brukes på en annen datamaskin.

Trinn for trinn-veiledning

Microsoft tilbyr trinn for trinn-veiledning som gir deg innføring i noen av de mest brukte tilgjengelighetsfunksjonene, og viser deg hvordan du skal bruke dem for å tilpasse din datamaskin.

Veiledningen gir detaljerte opplysninger om hvordan du skal gjennomføre tilpassingen, vanligvis ved å velge alternativer eller endre innstillinger. Denne informasjonen presenteres i et side ved side-format, slik at du med bare et blikk kan se hvordan du skal bruke musen, tastaturet eller en kombinasjon av begge.

Besøk siden accessibility (engelsk tekst) på Web-området Microsoft for å finne trinn for trinn-veiledningen til følgende produkter:

  • Microsoft Windows XP
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 2000
  • Microsoft Windows 98
  • Microsoft Internet Explorer 5
  • Microsoft Office XP
  • Microsoft Word 2000
  • Microsoft Outlook 2000
  • Microsoft Hjelp-menyer

Tilgjengelighetsfunksjoner dokumenteres også i Microsoft Windows 95 Resource Kit, Microsoft Windows 98 Resource Kit, Microsoft Windows NT Resource Kit og i Windows 2000 Resource Kit. Hvis du vil ha mer informasjon om installering og bruk av disse funksjonene, kan du slå opp på "accessibility" i stikkordregisteret i Hjelp for Windows.